How do I fix this lua error?

[ERROR] A runtime error has occurred in “gamemodes/darkrp/entities/entities/spawned_shipment/init.lua” on line 45.
The best help I can give you is this:

Some smartass thought they were clever by setting the ‘amount’ of shipment ‘Rope Restraint’ to 0.
What the fuck do you expect the use of an empty shipment to be?

Hints:
- No hints, sorry.

The responsibility for this error lies with (the authors of) one (or more) of these files:
1. gamemodes/darkrp/entities/entities/spawned_shipment/init.lua on line 45
2. [C] on line -1
3. gamemodes/darkrp/entities/entities/spawned_shipment/commands.lua on line 42
4. gamemodes/darkrp/gamemode/modules/chat/sv_chat.lua on line 17
5. gamemodes/darkrp/gamemode/modules/chat/sv_chat.lua on line 206
6. lua/includes/modules/concommand.lua on line 54
------- End of Simplerr error -------

In the words of the error which you clearly didn’t read:

People like you really need to learn to read the error. It literally tells you what lua file is causing the error and the exact fucking line :v