How do I get rid of this shadow

The room above has a light in it. the plants do go off the map

What shadow? I think that is the outline of the texture. Just make the brush 1 unit shorter?

The shadow circled in red. The whole wall has the same texture so i don’t think it’s an outline.

I was refering to the outline of those bushes/plants. I know that texture has a small outline.

The plants are models… the only way i know how to do thick grass/weeds/bushes.

Disable shadows on the models near it.

Thanks! That was the problem.