How do i set it as when your re pick a job its re spwans you [help]

Does anyone know how i can set it to when you change jobs it re spawns you with the right amount of health i don’t know what i have to put true or flase

– norespawn - Enable/Disable that people don’t have to respawn when they change job.
GM.Config.norespawn = true

when i go in game it doesn’t re spwan me idk why it lets me change my job where ever i am standing

You set norespawn to true, so it will not respawn you.

Put it to false, it will work then.