how do i use gmod on the highest quality

how to i use gmod on the highest quality without it looking like this http://steamcommunity.com/profiles/76561198038589955/screenshot/650994986914033168?tab=public

Uggh, that is not because GMod is in low… That is a problem. Nonetheless, what are your system specs? I remember getting this on my old laptop with horrible hardware (might have been a coincidence).

intel pentium® dual core processor 2.70GHz and the memory is 6.00 gb oh and i can run every other game on the highest possible graphics like portal is at 110 with maximum graphics while tf2 can only run at 89

Your ram doesn’t matter for shit, what is your gpu.

That is fractaling. Means your graphics card is most likely dying, overheating, or just cant handle the game.

Alright, a few basic tests you want to do before confirming your graphics card “dead”:

  1. Get the GPU temperature. Depending on your GPU, the driver / tools installed will have a utility to tell you.

  2. Turn off vertical sync if it’s on. If it’s off, turn it on, vice versa.

What’s the video card.

This happened to me when I was on integrated, -dxlevel 81 fixed it.

Download ‘Speccy’ to give us actual information.

so wait if i turn verticle sync will i still be able to see garrys mod as if the first days i got it (bloom, super DoF,ect)?

Looks to me like he has Sobel turned on in the “Post Processing” menu

  1. If you’re actually playing the game, it’s not dead.