How do you change Dxlevel ?

Yeah I accedently changed my Direct X to 8 I want it to go back to 9.

HOW ??

I want to do it because the loading looks like this:

http://img23.imageshack.us/img23/6448/200911301115.png

And ingame it looks like Half Life 1.

Take out -dxlevel in launch properties (right click Gmod, Properties, Set Launch Options)

or, mat_dxlevel 90 in console.

(not sure if taking out -dxlevel will revert it; try both.)

Shit balls fuck crap, it worked! Thank you sir, have my babies!