How To Disable Blood Effects?

i think the Reason im crashing is The blood effects and the Death messeges

please tell me how to Disable death messeges and blood effects

[editline]1st July 2011[/editline]

Processor Information:
Vendor: AuthenticAMD
Speed: 1991 Mhz
1 logical processor
1 physical processor
HyperThreading: Unsupported
FCMOV: Supported
SSE2: Unsupported
SSE3: Unsupported
SSSE3: Unsupported
SSE4a: Unsupported
SSE41: Unsupported
SSE42: Unsupported

Network Information:
Network Speed:

Operating System Version:
Windows XP (32 bit)
NTFS: Supported
Crypto Provider Codes: Supported 323 0x0 0x0 0x0

Video Card:
Driver: NVIDIA GeForce2 MX/MX 400 (Microsoft Corporation)

DirectX Driver Name:  nv4_disp.dll
Driver Version:  6.14.10.5673
DirectX Driver Version:  6.14.10.5673
Driver Date: 4 Aug 2004
Desktop Color Depth: 32 bits per pixel
Monitor Refresh Rate: 60 Hz
DirectX Card: NVIDIA GeForce2 MX/MX 400 (Microsoft Corporation)
VendorID:  0x10de
DeviceID:  0x110
Number of Monitors:  1
Number of Logical Video Cards:  1
No SLI or Crossfire Detected
Primary Display Resolution:  1024 x 768
Desktop Resolution: 1024 x 768
Primary Display Size: 12.60" x 9.45"  (15.75" diag)
                                        32.0cm x 24.0cm  (40.0cm diag)
Primary Bus Type Not Detected
Primary VRAM: 64 MB
Supported MSAA Modes Not Detected

Sound card:
Audio device: C-Media Wave Device

Memory:
RAM: 511 Mb

no wonder why you crash dude

problem?

I can Run All Hl2 Mods Perfectly on high settings but not Gmod/css/Dod

gmod is a power hungry game those mods are not match for it

You need atleast… 1gb ram and that rig looks like a laptop.

Dude guys

the Blood effects were crashing me

Console codes
Violance_blood 0

There all is fine now

You call us ‘fags’?
Okay.

what?

We tried to help you but then you figured it out on your own and then insulted us.