How to force VSYNC...

I tried forcing it through AMD control panel, didn’t work. I tried using other programs to force it, none worked… I see everywhere people are using VSYNC but it wont work for me.And without vsync this game stutters like crazy… wtf do I do?

If nothing else works, hit F1 to open the console and type


fps.limit 60

(or your monitor’s refresh rate if not 60Hz)

I did that it worked to some degree but I need VSYNC.

If the AMD control panel profile settings won’t enable vsync, install RadeonPro and use it to set a profile for Rust.

Also make sure you’re on a recent, if not the latest, version of stable AMD drivers.

I tried using radeonpro it didnt work.