How to make sure script enforcer is enabled?

Do not say “Get hacks” please.

I put the “sv_scriptenforcer” “1” in the server.cfg how exactly do I make sure it is enabled?

in the console, type “sv_scriptenforcer”, you’ll be told what it’s set to, other than that I don’t know

It says it’s set to 0 when i have it clearly set to 1 in the server.cfg any ideas?

Did you edit your command line and add


+exec server.cfg

yes

Type “lua_openscript_cl” in your console (not the server’s console). If it doesn’t say anything, ScriptEnforcer is disabled. Otherwise, it should say you can’t do that.