How to remove Player Tag in GMOD?

I am trying to make a scene for a machinima, but something is the problem:

My friends are helping me make it, I had to take the shot without cameras, because of the map we were in, so I had to do it in first person. Because this is going to be a machinima, the text or “player tag” is in the way.

Is there any command I can use to disable player tags popping up when you look at someone?

hud_showtargetid 0

This should work.

It worked, :slight_smile:

Thanks for the help.

Np man, what kind of machinma are you making?

Wait, no, sorry, the command didn’t work. I was staring at him through a window, and I instantly thought it worked, Im too clumsy :\

Anyway, its going to be an action/comedy machinima, about an absent minded ignorant recruit who takes off wearing Combine Elite armour, and they send an assassin (guy above) to eliminate him and bring back the armour.

The trailer should be finished in a week, if I can get that working command, but for now I will just do other scenes.

So i still need another command :frowning:

Place something like the example from **[Gamemode.HUDDrawTargetID

http://wiki.garrysmod.com/favicon.ico](wiki.garrysmod.com/?title=Gamemode.HUDDrawTargetID)** in lua/autorun/server.

It’ll completely disable the crosshair names, and health.

heres an addon to hide the name tag and death notice: https://steamcommunity.com/sharedfiles/filedetails/?id=194634345


(User was banned for this post ("Dumb bump - 2011 thread geninus" - Reagy))