How to resize whole map

I was working on a dakrp map but when i restart my comptuer the map somehow got too big. Now it exceeds hammer’s limits and half of the map doesnt show up in game.

[editline]10th September 2016[/editline]

Here is a picture

Not sure resizing the entire map is possible without breaking a lot of other things, however…

Did you actually do something to the scale? Press Ctrl M for the transformation menu and scale it down to what it was before.

I changed Map > Unit setting to Feet+ Inches . Propbably thats what causes this issue. But i dont know how to reverse it .

Working with hammer for 7 years now I’ve never seen this issue before :v:
I’m taking a wild guess now, but wouldnt just changing the settings back to what it was before in that dropdown-box revert the changes?

I have never ever in my life seen someone fuck up their map this hard, looks like you put a lot of work into it too.
Try reinstalling the SDK and load up one of the old autosaves
You’ll lose some work but atleast hopefully it’ll fix the size issue