How to turn off 3d?

I tried to join US west and 3d was on i have no clue how it was turned on or how to turn it off.

Could it possibly be in your unity settings? Something you’ve might have toggled ?

I have not touched unity i only use it for this game and i don’t even know how to change the unity settings.

Check the nVidia settings. They have most of the time a 3D tab.

http://puu.sh/4UdOl.png

[editline]19th October 2013[/editline]

disable it there and everything will be fine. at least it should do the job if you have a nvidia card. if AMD then I have no clue.

I have a GTX 680 and my settings are the exactly the same as yours.

[editline]19th October 2013[/editline]

I don’t know what i did but it is fixed now thanks for trying to help guys.

have you checked other games too like for example TF2? If it’s in 3D too then you should check the nvidia settings. if it doesn’t then I really have no idea how to fix this. Maybe reinstalling the drivers will help.