How would i make a VTF transparent/see through (aka remove part of a outfit/bodygroup?)

this isnt a problem with the game so the help forum isnt the place for this

nor it is relatable with general discussions

since the modeling thread link says “skinning needs” i think this is the correct place

now that i got that out of the way

i’m wondering if someone can tell me what i’m doing wrong here?

i’m trying to cut out a part of a outfit (the kneecap region) and make it transparent (so you’d see the kneecaps behind the outfit

HOWEVER…well let me show you

this is how it looks in gimp to me…i cut out made the alpha channel and unticked RLE compression in Gimp it show the knee cap is cut out ok?

so i save as .TGA and import it to VTFedit

as you can see VTFedit filled in the “gap”…so when i convert it to VTF file…the kneecaps on the outfit are just black

does anyone know what i’m doing wrong here? if so please could i get advice as to what i need to do to cut peices out of an outfit correctly?

Select proper “Alpha Format” setting and make sure you are previewing the file with the Alpha Mask enabled in View => Mast or CTRL+M

could you please break down that information?

1 what do you mean proper Alpha Format setting?
2: Alpha mask?
3: View => Mast or CTRL+M is that in Gimp or VTF edit