How would I mount css to a remote server??

Sorry if this has already been posted I am just looking for help on this issue.

First off I am using a small 36 slot host and I use WinSCP to console/control it, I have tried a few ways already to mount CSS like adding my personal directory to mount.cfg (Which I figured would not work because I am using a remote prompt). I also tried moving cstrike into my server then added that directory but it would not work either. I know this is a small post and an easy one to solve but I have been trumped and need a little bit of help.

It’s pretty simple. You put the cstrike folder anywhere in the root directory of your servers, and edit your mount.cfg accordingly. What EXACTLY did you do that didn’t work?

That is Exactly what I did, /root/cstrike. I took the directory at the top of my servers bar and stuck it in mount.cfg

When I said EXACTLY I put it in bold and caps lock because people never tell you exactly what they did when you ask them to tell you exactly what they did.
I can’t help you if I don’t know:

  • Your entire mount.cfg file contents
  • Your server directory
  • The cstrike directory (Assuming it holds the correct content)

IT Support 101: Always assume the customer is wrong.

It sounds harsh, but it’s the only way you ever get anywhere when supporting someone when you have no idea of their actual skill set / knowledge level other then what they’ve told you. :wink:

Sorry for my very poor explaining I will list the above as you said down bellow

//
// Use this file to mount additional paths to the filesystem
// DO NOT add a slash to the end of the filename
//

“mountcfg”
{
“cstrike” “/root/cstrike”
// “tf” “C:\mytf2server f”
}

http://s31.postimg.org/q772fytqj/Capture.png

http://s31.postimg.org/gkrg5phjf/Capture2.png

[editline]23rd April 2016[/editline]

There is also a Steam.inf file at the bottom, I could not capture it.

That’s because /root/cstrike is not a folder, but /cstrike is

Tried that earlier did not work either. But when you click on the directory bar at the top and type /cstrike it will take you inside the folder. So atleast I know that is correct I am just trying to figure out why mount.cfg will not pick cstrike up.

Try to copy your “cstrike” folder into your servers gmod file i.e “C:\gmod\garrysmod”

or

Sadly none of those worked. I am trying to think of how my servers mount.cfg is gonna pick cstrike up