HUD problem on Gmod

Recently my Gmod HUD hasn’t been showing up at all. I can’t see my ammo, health, weapon selection or anything really. Tried Re-Installing it and downloading new HUD’s but that hasn’t worked.

http://img117.imageshack.us/img117/2921/hl2gmod20080613150339rm2.png
http://img117.imageshack.us/img117/2921/hl2gmod20080613150339rm2.1191866db6.jpg

Looks like that all the time.
Anyone know how to fix it?

Mine either i bealeave it’s something to do with the new update.

I think it’s something to do with alternate HUDs. Clean GMOD?

I think so too but my alternate HUD is not in my folders.

Try changing your resolution. Source has a nasty habit of cutting off the boxes showing the info (for example, widescreen resolutions cut nearly 75% off some of the boxes).

Try in console “Hidehud 0.”

Ok thank you.

Edit:

I’ll try it.

If that doesn’t work, try “cl_drawhud 1.”

Ok il’ll do it.

Nothing worked but if i alt tab gmod down and bring it back up it’s there untill i use the q menu.

Yeah i tried to help u to

You are the only person in this thread that has 0+ smartness.Besides me. On topic… happened to me once in TF2. Not Garry’s Mod though.

Welli had in Gmod 9 awhile ago and i could never find out what it was.
I even reinstalled the whole thing.

I’ve found a fix, In the launch options type in -dxlevel 81
I’ve found that -dxlevel 10 hasn’t worked for me but -dxlevel 81 fixed it for me.

Sorry for re-opening a quite old thread but I had this problem and this was the first page I found so I thought it would be the same with everyone else who has the whole HUD problem when you press Q