I accidentally typed in the material_override command in the console and I have no idea how to undo this...

This is what shows up in my console as soon as I go into singleplayer…

Initializing Awesomium…
No Kinect SDK
Unknown command “cl_thirdperson”
Unknown command “hud_showemptyweaponslots”
Unknown command “sv_backspeed”
Not playing a local game.
Addons have changes - remounting
CClientSteamContext OnSteamServersDisconnected logged on = 0
PREP OK
Couldn’t include file ‘entities\base_wire_entity.lua’ (File not found) (@lua/entities/wac_seat_connector/init.lua (line 5))
TEST [maps/gm_bigcity.bsp][maps/gm_flatgrass.bsp]
TEST [maps/ph_motel_blacke_v3.bsp][maps/gm_flatgrass.bsp]
TEST [maps/ph_no1office.bsp][maps/gm_flatgrass.bsp]
TEST [maps/ph_ratrun_sewers.bsp][maps/gm_flatgrass.bsp]
TEST [maps/ph_toxicfailure.bsp][maps/gm_flatgrass.bsp]
Unknown command “sv_tags”
Using map cycle file ‘cfg/mapcycle_default.txt’. (‘cfg/mapcycle.txt’ was not found.)
Nav File is wrong or something (1)
Garry’s Mod

sandbox
gm_flatgrass
1
76561198076445548
Attemped to precache unknown particle system “generic_smoke”!
Requesting 3 lua files from the server
Warning: WorldTwoTextureBlend found on a non-displacement surface (material: gm_construct/flatgrass). This wastes perf for no benefit.
CClientSteamContext OnSteamServersConnected logged on = 1
InitFastCopy: only 55% fast props. Bug?
clientside lua startup!
Requesting texture value from var “$dummyvar” which is not a texture value (material: NULL material)
material models/jessev92/payday/van has a normal map and an envmapmask. Must use $normalmapalphaenvmapmask.

Failed to load custom font file ‘c:/program files (x86)/steam/steamapps/common/garrysmod/garrysmod/resource/fonts/ds-digii.ttf’
Failed to load custom font file ‘c:/program files (x86)/steam/steamapps/common/garrysmod/garrysmod/resource/fonts/mrb.ttf’
material models/jessev92/payday/van has a normal map and an envmapmask. Must use $normalmapalphaenvmapmask.

Compact freed 1183744 bytes
Redownloading all lightmaps
NVScript: Generating grain textures…
NVScript: Generation finished! Time taken: 1.18 second(s).
NVScript: Generating night-vision line texture…
NVScript: Generation finished! Time taken: 0 second(s).

^^^ That’s the end of it ^^^

I’m pretty much trying to find out as to how I can go back to the way my game was before I had put that command in.

…so what’s the problem here? This all looks like pretty normal stuff to have in the console on startup. Is something actually happening in-game that shouldn’t be?

The only thing material_override even does is select a texture for the Material tool to use. It doesn’t have anything to do with what’s showing up in your console.

Oh, ok. I didn’t know this was normal stuff. I just thought something was up when I would type /kill after I had put in the material_override command and the death screen didn’t turn red like usual. I’m new to the whole console thing, sorry about that.