i bought a couple ulx addons and when i put them in my ulx folder, it just stopped working

i went to the console and it says ulx is an unknown command when ik i installed it right as i have had ulx on my server for a while. it stopped working on the installation of moreulx, customcommands, etc.

Uninstall the addons?

i cant i would have to re-install all of ulx

[editline]4th October 2014[/editline]

also i forgot to mention there are NO errors in the console

Which addons and in which folder did you threw them in?

[editline]4th October 2014[/editline]

Contact the authors.

that is explained in the beginning, i took the extended.lua and put them all in addons\ulx\lua\ulx\modules\sh

[editline]4th October 2014[/editline]

i made my own commands like that but when i put these in it just wont work

So remove addons/ulx/lua/ulx/modules/sh/extended.lua, then and see if that is the problem :v:

author it did not work

[editline]4th October 2014[/editline]

i just removed all of ulx and re-installed it and the extended.lua and such now they all work, weird

Not really weird, It was obvious that you broke something in ULX, which we told you the solution was to re-install, which then fixed your problem. Also, remember to mark solved threads as solved!