I can not activate Motion Blur!

At the advanced video settings, the tab for motion blur is unchangeable.
And I’m positive it’s not my specs, since it works for CSS.
Does anyone know how I could fix this?

Graphics card model?
Also, couldn’t you use the post-processing motion blur?

It’s enabled ingame, under the post-processing tab in your “Q” menus. This works differently, since you can adjust how much lag it adds, how much transparency it draws, ect.

The closest to Valves motion blur in that tab is somewhere around 0.5 Tansparency DRaw

So you’re saying that nobody can activate it?

It cant only be enable ingame, like I said before.

I enabled it from options menu and it works.