I can't click or download things in the ToyBox?

Am I a complete idiot or something? When I go to the toybox, I can’t click or download any props, weapons, or anything. And I can’t load the login page for some reason. I’m really confused, lol.

Same here, but I think you should post this in the help and support section broski.

I am getting the same problem. Here are some error messages to help out.

Browser Message: Uncaught ReferenceError: OnButtonHover is not defined - http://toybox.garrysmod.com/ingame/?show=savemap&tiertwo=&page=2:303Browser Message: Uncaught ReferenceError: OnButtonHoverEnd is not defined - http://toybox.garrysmod.com/ingame/?show=savemap&tiertwo=&page=2:303Browser Message: Uncaught ReferenceError: OnButtonHover is not defined - http://toybox.garrysmod.com/ingame/?show=savemap&tiertwo=&page=2:220Browser Message: Uncaught ReferenceError: OnButtonHoverEnd is not defined - http://toybox.garrysmod.com/ingame/?show=savemap&tiertwo=&page=2:220Browser Message: Uncaught ReferenceError: OnButtonHover is not defined - http://toybox.garrysmod.com/ingame/?show=savemap&tiertwo=&page=2:139Browser Message: Uncaught ReferenceError: OnButtonHoverEnd is not defined - http://toybox.garrysmod.com/ingame/?show=savemap&tiertwo=&page=2:139Browser Message: Uncaught ReferenceError: OnButtonHover is not defined - http://toybox.garrysmod.com/ingame/?show=savemap&tiertwo=&page=2:146Browser Message: Uncaught ReferenceError: OnButtonHoverEnd is not defined - http://toybox.garrysmod.com/ingame/?show=savemap&tiertwo=&page=2:146Browser Message: Uncaught ReferenceError: OnButtonHover is not defined - http://toybox.garrysmod.com/ingame/?show=savemap&tiertwo=&page=2:139

Same here

Same thing over here too :frown:

Well guys, there may be hope. I am now able to load the login page.
I’ll post with results in a minute.

[editline]26th June 2011[/editline]

Its working for me guys. Have fun.

Heathen is right, it’s working now :buddy:
Must have been something to do with garrysmod.com being down
Anyway, have fun!

Thanks guys! Sorry about posting in the wrong section, I’m kind of new here. Thanks again!