I can't see anything when I load the game

Although it’s worked a few times, since the 1st the game will only show me the menu picture for a moment with the blue bar at the bottom, before turning black and no words being shown. I can get the Multiplayer list (but it’s all blank and pictures, and I can’t join one) as well as start a map without a floor or sky. When I Shift and Tab, some words are lined out, and overall I can’t play the game. Help?

[editline]16th October 2010[/editline]

I’ve tried reinstalling the game and virus scanning it.

Processor Information:
Vendor: GenuineIntel
Speed: 1864 Mhz
2 logical processors
2 physical processors
HyperThreading: Unsupported
FCMOV: Supported
SSE2: Supported
SSE3: Supported
SSSE3: Supported
SSE4a: Unsupported
SSE41: Unsupported
SSE42: Unsupported

Network Information:
Network Speed:

Operating System Version:
Windows XP (32 bit)
NTFS: Supported
Crypto Provider Codes: Supported 323 0x0 0x0 0x0

Video Card:
Driver: Intel® Q965/Q963 Express Chipset Family

DirectX Driver Name: igxprd32.dll
Driver Version: 6.14.10.4624
DirectX Driver Version: 6.14.10.4624
Driver Date: 23 June 2006
Desktop Color Depth: 32 bits per pixel
Monitor Refresh Rate: 75 Hz
DirectX Card: Intel® Q965/Q963 Express Chipset Family
VendorID: 0x8086
DeviceID: 0x2992
Number of Monitors: 1
Number of Logical Video Cards: 1
No SLI or Crossfire Detected
Primary Display Resolution: 1024 x 768
Desktop Resolution: 1024 x 768
Primary Display Size: 12.60" x 9.45" (15.75" diag)
32.0cm x 24.0cm (40.0cm diag)
Primary Bus Type Not Detected
Primary VRAM: 128 MB
Supported MSAA Modes Not Detected

Sound card:
Audio device: C-Media USB Audio Device

Memory:
RAM: 997 Mb

Miscellaneous:
UI Language: English
Microphone: Not set
Media Type: DVD
Total Hard Disk Space Available: 78528 Mb
Largest Free Hard Disk Block: 13505 Mb
Steam Hard Disk Usage: 31992 Mb
OS Install Date: Feb 02 2007
Game Controller: Microsoft PC-joystick driver detected

I can run TF2 and Portal on good settings, and L4D2 somewhat well. I also can apparently run HL2, but I don’t have it.

Well, theres your problem

I’ve run this game before, though, with no lag.

That wont end well either

[editline]17th October 2010[/editline]

Gah :ninja:

How long ago?

I bought it during the first day of the discount. It stopped working on October 1st.

Well your computer is pretty much crap, mobile graphics card and low RAM can break at any time, try renaming your garrysmod folder to clean up stuff and free RAM

I can still run TF2 and Portal on high-settings, as well as decent L4D2. I’m not sure why this won’t work.

Garrysmod takes far more resources than any other source game

I’ve renamed the folder, is there anything else I can do? I haven’t tried it again yet.

renaming the folder makes GMod just as new, if it works, copy over addons one by one, or a few of them atleast, your PC probably cant take too many addons