I can't see non-selected polygons in the GO SDK

Solution

I went to view and then changed it to textured polygons.

My first question would be if you tried reinstalling the sdk or verifying the cache.

oops nvm

Posting the answer to what was the problem could help anyone searching for this issue, if you don’t mind.

[editline]25th February 2013[/editline]

Just a friendly suggestion.

Just switch to 3d Textured mod in the camera options

Textured shaded doesn’t seem to work for me either, I have to use just textured.

This is unrelated to your original problem, but it’s random useful advice, so ehh: You should move the manifest window below the VisGroups/entities windows. It’ll save you some space and will make your viewports bigger, which is always good.