I don't know how to zoom in

Hey guys I opened hammer and now when I try to zoom in with the scroll wheel on my mouse it just scrolls the viewport up and down instead of zooming in and out

Help help what do I do

A temporary fix is to use the Camera tool on the left. Lemme look in the options real quick.


I can’t say I’ve ever seen that issue. Do you possibly have any keys stuck? Have you tried clicking in the view port before scrolling? Or not clicking? Maybe fool with some of the options in Tools->Options->2d View? I can’t find any setting for that :s.

No stuck keys as far as I can see, clicking doesn’t seem to make a difference. Couldn’t find anything that seemed to work in options. :frowning:

How do I use the Camera tool?

It’s the… third button down on the left. Just left/right click in 2d views to zoom in/out.

It didn’t work :frowning:

Numpad + and - buttons?

or CTRL + Above?

Might help

Damn you I don’t care if you’re a moderator or not if I helped you out you best get back here and thank me

I usually just select the viewport and navigate using the number keys to zoom out, and then zoom in where I want, I just use the + and - keys when I need all viewports zoomed in the same level.

lol sorry it didn’t work


I’ve been using the number keys, which sucks because I am on a laptop and have to use the function key and shit, so if anyone has some other ideas they are more than welcome

D and C will zoom in on the Front, right, and top view windows.


you are awesome


senor TB, you saved our village. i give you my beautiful daughter’s hand in marriage


(Does anybody still have that Dr Eggman picture of him saying that?)