I dont play Rust

Hello there,
Since the last update, I can’t play rust, no menu … is this normal?

Sorry for my english, I’m french :slight_smile:

http://img11.hostingpics.net/pics/4417322014082200001.jpg

I usually just restart the game and it works when this happens. No idea why that happens.

Getting the exact same problem, have tried everything still doesn’t work.

thx Ansastu, now i rebooted and still nothing, crazy … :slight_smile:

Just tried it myself and it hasn’t shown anything either. Restarted multiple times as well and nothing.

It broke when they updated the software that runs it https://twitter.com/RustUpdates/status/502769452392652800

P.S love the picture

it’s possible …

PS : Thx ^^

[editline]22nd August 2014[/editline]

https://twitter.com/RustUpdates/status/502813455888691200 :smiley:

I have had this happen to me a couple times…
Generally… restarting the game fixes it.

Try ‘Verify Game Cache’ if restarting the game a few times doesn’t work. Game is still beta so these things will happen.

Also, bonjour, ca va?

Sometimes hitting ‘tab’ when I see this causes the UI to appear for me. I’m on mac btw.

i sometimes get a similar issue, and “start” and “options” return when i roll the mouse over where they normally are:)