I have a new server and need help

I have a new 16 slot server on GMOD.eu and i’m trying to run DarkRP

I can’t seem to get the flipping thing to run as DARKRP but its changing maps fine.
Everytime i connect it says my server is running an older version and I need to update. How do I update the darkrp files?

thanks in advance

It’s not a DarkRP update, it’s a source egnine update. Just click on “Steam Update”.

[editline]18th January 2013[/editline]

And we don’t need your server IP

Thanks mate