I Have a Problem with too many errors when the Server starts.

Whenever I start the server, he spins the console with eg:

KeyValuesError: LoadFromBuffer: missing {in fileMaterials / models / props / vidscreen01a.vmt
(* VertexLitGeneric ), ( proxies ), ( TextureScroll ),
KeyValuesError: LoadFromBuffer: missing {in fileMaterials / models / props / vidscreen02a.vmt
(
VertexLitGeneric ), ( proxies ), ( TextureScroll ),
KeyValuesError: LoadFromBuffer: missing {in fileMaterials / models / props / vidscreen01a.vmt
(
VertexLitGeneric ), ( proxies ), ( TextureScroll ),
KeyValuesError: LoadFromBuffer: missing {in fileMaterials / models / props / vidscreen02a.vmt
(
VertexLitGeneric ), ( proxies ), ( TextureScroll *),

or

Error! Variable “$basetexture” is multiply defined in material “models/emp/starwars/eodelite/medic_pack”!
Error! Variable “$basetexture” is multiply defined in material “models/emp/starwars/gcmed/medic_pack”!
Error! Variable “$basetexture” is multiply defined in material “models/ewq/starwars/medic/medic_pack”!
Error! Variable “$basetexture” is multiply defined in material “models/2nd/starwars/engineer/medic_pack”!
Error! Variable “$basetexture” is multiply defined in material “models/emp/starwars/212eng/medic_pack”!
Error! Variable “$basetexture” is multiply defined in material “models/emp/starwars/212med/medic_pack”!
Error! Variable “$basetexture” is multiply defined in material “models/player/medic_trooper/pistols”!
Error! Variable “$basetexture” is multiply defined in material “models/player/medic_trooper/medic_waistcoat”!
Error! Variable “$basetexture” is multiply defined in material “models/player/medic_trooper/medic_pack”!
Error! Variable “$basetexture” is multiply defined in material “models/as/starwars/medic/medic_pack”!
Error! Variable “$basetexture” is multiply defined in material “models/as/starwars/elite/medic_pack”!
Error! Variable “$basetexture” is multiply defined in material “models/wwr/starwars/501med/medic_pack”!
Error! Variable “$basetexture” is multiply defined in material “models/wq/starwars/medic/medic_pack”!
Error! Variable “$basetexture” is multiply defined in material “models/was/starwars/elite/medic_pack”!
Error! Variable “$detail” is multiply defined in material “models/sgg/starwars/commando/breenhands”!
Error! Variable “$detailscale” is multiply defined in material “models/sgg/starwars/commando/breenhands”!
Error! Variable “$detailblendfactor” is multiply defined in material “models/sgg/starwars/commando/breenhands”!
Error! Variable “$detailblendmode” is multiply defined in material “models/sgg/starwars/commando/breenhands”!
Error! Variable “$basetexture” is multiply defined in material “models/wq/starwars/eng/medic_pack”!

or

Attempted to create unknown entity type info_ladder!
Can’t init info_ladder

How can I fix these errors ?

Here is the consol.log

The first two errors are because some dummies didn’t know how to make models/textures properly. Being that they both are keyvalue related syntax errors, fixing them would probably be very simple but you haven’t given us the mentioned files to take a look.

Could they explain to me more exactly how I fixed the problem?

Please stop using Google translate.
He just told you we can’t do anything without the files.

Say me pls wich files do you need.