i just got gmod and it wont load!

so i bought gmod and css together and css runs fine but when i try to play gmod it comes up with the loading screen and load up to initializing serverside the turns black

ive tried so many different things but nothing seems to work

i thought my computer met the specs but idk anymore

Processor Information:
Vendor: GenuineIntel
Speed: 1993 Mhz
2 logical processors
2 physical processors
HyperThreading: Unsupported
FCMOV: Supported
SSE2: Supported
SSE3: Supported
SSSE3: Supported
SSE4a: Unsupported
SSE41: Unsupported
SSE42: Unsupported

Network Information:
Network Speed: Don’t Know

Windows Version:
Windows Vista (64 bit)
NTFS: Supported

Video Card:
Driver: Mobile Intel® 4 Series Express Chipset Family
DirectX Driver Name: igdumdx32.dll
Driver Version: 7.15.10.1511
DirectX Driver Version: 7.15.10.1511
Driver Date: 29 Nov 2008
Desktop Color Depth: 32 bits per pixel
Monitor Refresh Rate: 59 Hz
DirectX Card: Mobile Intel® 4 Series Express Chipset Family
VendorID: 0x8086
DeviceID: 0x2a42
Number of Monitors: 1
Number of Logical Video Cards: 1
No SLI or Crossfire Detected
Primary Display Resolution: 1280 x 800
Desktop Resolution: 1280 x 800
Primary Display Size: 17.80" x 11.10" (20.94" diag)
45.2cm x 28.2cm (53.2cm diag)
Primary Bus Type Not Detected
Primary VRAM: 157 MB
Supported MSAA Modes Not Detected

Sound card:
Audio device: Speaker/HP (Realtek High Defini

Memory:
RAM: 2938 Mb

Miscellaneous:
UI Language: English
Microphone: No, I do not have a microphone.
Media Type: DVD
Total Hard Disk Space Available: 228053 Mb
Largest Free Hard Disk Block: 167614 Mb
Steam Hard Disk Usage: 17695 Mb
OS Install Date: Dec 31 1969
Installed Packages: ,Windows Firewall

Is that a laptop or a desktop? Those specs aren’t the best. I would recommend getting a (new) graphics card, or a new processor.

Edit:

Welcome to Facepunch!

Your graphics card and processor suck. I think you should be looking at a new machine.

ya its a laptop but modern warfare 2 works fine and so does css modern warfare two just has a bit of lag

Hm, try setting this in your launch options: -dxlevel 80

Basically, right-click on Garry’s Mod in the Steam games tab, and select Properties. Then in the General tab, select Set launch options. Then launch Garry’s Mod and see if it works. It’s used generally for low-end graphics hardware.

Nada. I wouldn’t bother. Only solution is to upgrade.

wat

.

Thanks… But I’ve tried that code and a couple other ones but it still ends up the same way

I have been wondering that too.

What the fuck?! Thats when my mother was born! Creepy!

“Hm, try setting this in your launch options: -dxlevel 80
Basically, right-click on Garry’s Mod in the Steam games tab, and select Properties. Then in the General tab, select Set launch options. Then launch Garry’s Mod and see if it works. It’s used generally for low-end graphics hardware.”

Do this same thing, but replace “-dxlevel 80” with “-autoconfig” it worked for me :smiley:

Thanks but that doesn’t seem to help either… it sucks

[editline]09:08PM[/editline]

your comment doesnt suck… the game does lol

Stop using Windows 69.

im using windows vista

I believe that joke just went into low orbit.

Also, you have an integrated intel graphics card. That’s a no-go.