i need help rust wont work need asap

when i connect to my server by www.fpsplayers.com for rust server its says in developer console incompatible version
what can i do about this its incompatible version i don`t know how to fix it please help me somebody i want to play rust it wont work.

i need help now please respond to this thread