I need to download Flash NPAPI?

I downloaded a Theater addon for my DarkRP server, but it is saying that I need Flash NPAPI, I have downloaded it multiple times in Firefox and restarted my PC and Gmod, yet I still get the same message. Is there a way to fix this?

-snip this is solved but not locked :v-

Huh?

You marked your thread as solved when i assume it isn’t

If this isn’t fully solved, I’ll repost what I said.