I reflect bullets. What the &*@!

I joined my server today from a recent player model update for DarkRp and tested to see if we could view the models. Tried out the hitboxes, then when my friend tried shooting me in the face it reflected back and shot him in the face. We tried this several times and I still reflect damage. What is up with Garrysmod?

The only conclusion i have come up with, is that your a superhero. End of story

I need a helpful response not something I could have come up with myself, thank you good sir.

Go into the lua and addons folders and sort by date modified, look at the newest things added
Something could’ve been in with the models you added

Its literally not the models because I can kill other players that are wearing the exact same thing as I am. No matter what the gun or weapon. If they don’t shoot at me they also take damage from shooting around me.

You have gained Supermod power’s.

[editline]26th November 2011[/editline]

and as far as i know the only thing that does that was the combine mech which reflect’s projectile’s until it has it’s shield up.

Or it could be coincidence, has it happened multiple times or just once?

It happens whenever I join my server people just cannot touch me. Like justin said maybe I have a shield… But that’s ridiculous.

gui glitch probably

If I upload a video hopefully you’ll know because I think it is now too.

[editline]26th November 2011[/editline]

Alrighty I have a video of all the footage for this glitch, Observe:

upload a copy of you’r games files and send them to me thru media fire or something, i can look at them there…

Well I wouldn’t trust a stranger looking at my custom game files and it seems that only one person cannot kill me and the rest are able to.

[editline]26th November 2011[/editline]

A test with CS:S weapons clarifies that players cannot kill me with a spawned weapon from an admin.

in darkrp if you spawn a weapon (Without F4 menu) and someone else picks it up, when they shoot the bullets come out of you. It’s a glitch that i had on my old server.

I own a server with CS:S realistic weapons. They are weird in a way that if you spawn a weapons through Right clicking at the weapon you want to spawn, you spawn ammo for the weapon. I can see you’re using DarkRP. You have to Left Click the weapon and have it mounted and then write /drop. If you spawn the ammo, it’s no spawning the weapon, it’s two diffrent entities.

I know how you can give a weapon to a person if you’re using Evolve:
Write: !give PLAYERNAME weapon_real_cs_THEGUN
Switch out the gun with like “ak47” or “desert_eagle”.

Alright thank you. Close this thread please.