I updated darkrp and this happend.

So I updated darkrp and then when ever i try to change to any type of CP job i get this error:


[DarkRP] A runtime error has occurred in "addons/darkrpmodification-master/lua/darkrp_customthings/jobs.lua" on line 94.The best help I can give you is this:


bad argument #1 to 'pairs' (table expected, got nil)


Hints:
    - No hints, sorry.


The responsibility for this error lies with (the authors of) one (or more) of these files:
    1. addons/darkrpmodification-master/lua/darkrp_customthings/jobs.lua on line 94
    2. gamemodes/darkrp/gamemode/libraries/fn.lua on line 84
    3. gamemodes/darkrp/gamemode/libraries/fn.lua on line 84
    4. gamemodes/darkrp/gamemode/libraries/fn.lua on line 84
    5. gamemodes/darkrp/gamemode/libraries/fn.lua on line 84
    6. addons/arivia f4/lua/arivia/cl/cl_init.lua on line 446
    7. addons/arivia f4/lua/arivia/cl/cl_tab_jobs.lua on line 482
------- End of Simplerr error -------




I know it has nothing to do with line 94 on the job.lua file since that is just part of a block description of a job. Any one know how to fix this issue?

Post the jobs file here.

-snip-