Impossible to load a saved game (Spacebuild / Life Suport)

Hi, some of my saves are impossible to load. At the end of the loading the game crashes. Sometimes it seems to work but it crashes after one second. These saves are on Spacebuild maps with Spacebuild and Life Support stuff. I also noticed that in the only Spacebuild save that work, the Life Support entities which are there are unusable. They are impossible to link and don’t display the usual information.

I updated all my addons and even redownloaded Life Support but it didn’t changed anything.

The addons I have:

Spacebuild 3 (SBEP)
Life Support 3
Stargate + Carter Pack
Wiremod
Custom Addon Management Framework
Resource Distribution
Gcombat
And some ragdolls and props

All these things are supposed to work together, I can’t figure out what is the problem. Please help me!

This has happened to me multiple times too.

Try to replace a space build 3 with Environment, it may fix some issues, but LS3 things, may still not compatible with saves properly, but you can try Environment replacement for them(Tho, Environment supports BOTH original LS3 and it’s own)

Ok. I started a new game, used Environments ents, it seemed to work properly and I saved. When I loaded this save, Environments entities were all resetted (unlinked, empty storage devices…). I don’t know if the game will crash if I build a spaceship and add Stargate stuff, but I think the problem comes from RD3.

I tried to load a save with (SB3 and LS3, not Environments) without RD3. LS3 stuff was fucked up but the game didn’t crash. But I need RD3 to use LS3…

I’ll check out what could be causing it. Any errors available in logs/console before the crash?

I took some screenshots of the console mesages:

http://www.hapoelshack.com/img/maxi/crashowo.png
And then it crashes.

This is the one with resetted Environments entities:
http://www.hapoelshack.com/img/maxi/entities.png

And here’s the not working LS entities:
http://www.hapoelshack.com/img/maxi/lsentities.png