Intel GPA Problem

I was trying to analyse Deus Ex: Human Revolution using the Intel GPA 2015 application. When I ran it through the GPA, the .exe file was not recorded into the GPA analyser.

In-application, there is no HUD indicating GPA was running.

Furthermore, there was a file in place of files like .gpa_frame and .gpa_trace.

Instead, I got this file: DXHRDC_2015_09_20__23_17_06_719.gpa_trac…

I assume the application was running correctly, as it did record down a file from DX:HR.

The log given was:
Graphics Monitor 2014 R3 (14.3.231370)
Copyright © 2007-2014, Intel Corporation. All rights reserved.

2015-09-21 23:23:08 Start listening for new connections from port #27072

2015-09-21 23:23:08 Escape failed

2015-09-21 23:23:08 Escape failed

2015-09-21 23:23:08 Escape failed

2015-09-21 23:23:07 Escape failed

How do I fix this?

And yes, I am trying to rip models using the GPA itself, thanks to cra0kalo’s patched GPA Analyser

Update: I have noticed that GPA cannot seem to attach to applications at all.
I guess this is the problem I’m facing right now

Save yourself the time and just download the unsorted (and possibly partially sorted) pack of content I uploaded a while back when I send you the PM for the link. It has everything you might need (including certain map elements). Only some of it is actually organized however, because everything seems to be thrown all over the place upon extracting the content directly from the game’s files. It’s a little over 5 GB worth of content though, so it might take a while to download.

By the way, you may want to enable PMs. I can’t send you the link otherwise.

Never mind. I used the newest version of Intel GPA that is supported on windows 10. Thanks for the help anyway.