Inventory bug

Hi everybody,

I have bought Rust today and I started to play,
I have a problem when I want to use the rock or my bandage,
I push on 1 (where I put my rock) and nothing happen…
I tried to change of server or to change of navigators but nothing work

(Ps: I am on mac and sorry for my english I am Belgian)

Thanks

That was the best haiku I’ve ever seen on these forums.

um

It might have been a bit of lag or server hiccuping that caused the rock to not work correctly. Try again later.

Still not working… I tried to restart my mac but no effect…

Getting windows would probably solve multiple problems.

Pleeeeease help

What browser are you using? Try another one FIRST, whenever you have a problem.

I tried, I am on google chrome and I tried on mozilla but no changes

Please help :’(

Have you tried on another computer ?

You should probably try to PM devs about this.
Can’t see how to help you about that since it is not linked with your browser or computer…
Seems more like an ingame bug.

Cheers!