Is someone have Old version of lime64? (call of duty ghosts extract program)

is someone have lower than 1.4 version?

sorry for bad english.

I got 1.4 and 1.6, and this got crashes.