Is there anyway to stop the client from redownloading everything each time I startup?

I’d post in the general chat, but that thread is dead compared to how active everything else is. I want to ask, is there anyway to stop this?

I have no idea why it’s re-downloading everything that’s already been downloaded. I used google to search and nothing came up, so I’m making a thread
P.S I read the sticky and this didn’t seem like it broke the rules.

idno its just gotta do it but i realized that after the first time i did it its a lot faster

Does it matter? the game loads quickly

not for me it doesn’t, it does this everytime

I found it doesn’t save the download for me in Chrome, but it does using Firefox. It still loads up the packages but my internet is so shit it takes over 30 minutes to download the stuff, whereas when it loads it’s about a minute.

Time to make the switch.

[editline]16th July 2013[/editline]

My unity web player settings don’t report any cached files, so I guess it didn’t save them.

Probably to prevent people messing with it? Or that data can be used? Anyway kinda lame loading it all again :open_mouth:

You’re complaining about a testing alpha, people. Reconsider your priorities.

Yup, switching to firefox fixed it, thanks.

Bugs can and should be reported.
In this case, it seems to be a bug with Unity Web Player on Chrome.

Stop being stupid. The point of the alpha is to report issues like this.

Anyways, my cache randomly empties every few days, or whenever there is an update (sooo… Every few days, haha…) and I use Firefox. Takes no time at all to load up if it’s stored, but yeah. It’s a pain to download.

Does using firefox fix Unity freezing chrome?

I think you won’t be in any danger of Unity freezing your Chrome if you’re not using Chrome to run the plugin.

He’s doing the opposite of complaining, He’s looking for a solution and doing something about it.