Issue with official london IV hapisisland server

Hi, earlier today i was playing in London IV server and everything was fine. Few hours later i decided to go to play with my friends and the server just didn’t show up in search. Yes i did tick “show full servers” and stuff but it didn’t work. Yes i tried to connect via IP address but it just redirects to Amsterdam server (but doesn’t connect to, maybe it doesn’t even work). Absolutely have no idea why it keeps doing this, i had it in my favorites, doesn’t show there either, or through friends. Could this be some kind of ban? Didn’t do anything but running around and hitting trees for 30 mins though… (All other servers work btw)

I have the same issue but with London III. I played it before the wipe with my friends. There are 5 of us. 2 of which could connect immediately, 1 who managed to connect 2 hours ago and 2 who still can’t connect (includes me). The server simply doesn’t show up in the list (neither official nor history or friends). Other full servers show up in the official list. Trying to connect through console command claims to connect me to Amsterdam II (which is false because Amsterdam 2 is Hapisisland and not procedural, and has 100 player limit instead of 500, also the description of the server seems like a placeholder). I have tried resetting PC, reinstalling, checking for sure I am not in an optional branch, joining a modded server and searching again, refreshing over and over… I notice London II also hasn’t shown up in the list at all. I did have London IV appear once or twice (in the 300 refreshes I did). I tried connecting yesterday for three hours, and today for 2. I’m assuming it will fix itself after some time, but if anyone knows a solution, please tell me.

Also (and I was sure this wouldn’t make a difference anyway) I port forwarded the necessary ports.

[editline]5th February 2016[/editline]

Some extra info: My server browser seems to have some issues. It keeps listing London I as 246/250. However trying to connect brings me the message that the server is full (which it is; I checked on a third party server list). Also sometimes when refreshing, a couple servers appear in the list for a second or so before completely disappearing.

We have the some problem as you WOAL, same server aswell. It’s kinda sad

Yup, exactly the same issue here.
Not a great start to me purchasing the game. When I’ve only actually played on the server my friends are on for 2 hours, out of the 8/9+ I have totalled up. 7 Hours on the server screen, woop.

Official servers are for testing and the game’s in Early Access. Official servers are mostly unmonitored. Play on community servers if you want a closely-curated experience.

Sooo, after night it fixed itself, i can see the london IV completely fine… Dunno how long is it going to work, but i hope it doesn’t troll me again ( could play solo yesterday, when friends came it didn’t work anymore :c )

Edit: its gone again

I had the same problem not long after the wipe. It happened a few times. When you do a traceroute it seems to be a server rejecting connection before you get to the game server. My friends were in but I couldn’t. I suspect for whatever reason it’s fire wall is rejecting it. Also after it fixed my name was displayed as someone else my team nearly killed me lol. I downloaded a free vpn software it worked a treat :slight_smile:

Yep, just tried it out and both London III and IV showed up in the list. Honestly this is what I was expecting, that the issue was going to fix itself after some time. Enjoy your time on the server

[editline]6th February 2016[/editline]

My other friend who also couldn’t connect to London III also had another name before the wipe for a short time. I guess if anything goes wrong again I’ll try a VPN. Would you mind telling me what free VPN software you use?

[editline]6th February 2016[/editline]

Update: Aaaaaaaaannd it’s gone… Well I enjoyed 10 minutes on the server

Yeah i enjoyed 1 hour… Its gone again… No words how annoying this is.

I tried DR33D said. Find a free VPN software program and it should work. I timed out as soon as the data transfer limit exceeded :expressionless:

But it worked for a long time as long as the VPN was active, so try it out

I used hotspot shield. It comes with a free 1day premier trial but I’ve had it since Thursday and it’s still working fine :slight_smile:

Thx you are like heroes to me :smiley: Downloaded hotspot shield, seems to work for now

Allright will try it out. I used hide.me at first, that worked fine for me, but the trial ended very soon. If it works for me as well I guess we can safely assume that this problem has finally been fixed, so we can share with others who have this problem.

Guess I’ll try a VPN too

EDIT: Hotspot Shield works. Pain in the ass though.
EDIT 2: VPN was giving me nothing but issues, disconnect after disconnect.

Aye Hotspot Shield is shite when it is updating but once it is updated and after a few restarts it seems to work - I still have no issues (for now).

Facepunch Manchester has been going on and off for a couple days now, but you can’t say go play a community server, without any warning whilst people are enjoying the game and it just switches off, in my opinion gives a bad image. I’m not switching servers as I have a base and the lot it just seems stupid how no notice is given. Seems rediculous to me.

Same issue with London III.

Created a thread here.

http://forum.facepunch.com/showthread.php?t=1505041&p=49692202#post49692202

[editline]7th February 2016[/editline]

It appears that Facepunch London III, **
Facepunch London IV**, and Facepunch London 1 Small all reside on the same server and are hosted on different ports.

Which would explain why none of these servers are showing up for me as well as the rest of you.

Can you all post what your ISP is? I’m currently using Virgin Media.

I also ran a tracert / traceroute on both my PC and my computer.



traceroute to 212.38.168.149 (212.38.168.149), 30 hops max, 64 byte packets
01  77.102.88.1 <10.000ms <10.000ms <10.000ms
02  81.96.18.17 <10.000ms <30.001ms <10.000ms
03  *  *  *
04  *  *  *
05  62.254.42.210 <10.000ms <20.001ms <20.000ms
06  *  *  *
07  195.66.224.207 <30.000ms <30.001ms <30.000ms
08  *  *  *
09  *  *  *
10  *  *  *
11  *  *  *
12  *  *  *
13  *  *  *
14  *  *  *
15  *  *  *
16  *  *  *
17  *  *  *
18  *  *  *
19  *  *  *
20  *  *  *
21  *  *  *
22  *  *  *
23  *  *  *
24  *  *  *
25  *  *  *
26  *  *  *
27  *  *  *
28  *  *  *
29  *  *  *
30  *  *  *




Tracing route to 212.38.168.149 over a maximum of 30 hops

  1    <1 ms    <1 ms    <1 ms  routerlogin.net [192.168.0.1]
  2    16 ms    16 ms    10 ms  cpc3-hari14-2-0-gw.20-2.cable.virginm.net [77.102.88.1]
  3    16 ms    15 ms    10 ms  hari-core-2a-ae6-619.network.virginmedia.net [81.96.18.17]
  4     *        *        *     Request timed out.
  5     *        *        *     Request timed out.
  6    19 ms    17 ms    20 ms  brhm-bb-1c-ae1-0.network.virginmedia.net [62.254.42.210]
  7     *       25 ms    20 ms  tcl5-ic-2-ae0-0.network.virginmedia.net [212.250.15.210]
  8    21 ms    22 ms    25 ms  be20.asr01.thn.as20860.net [195.66.224.207]
  9     *        *        *     Request timed out.
 10     *        *        *     Request timed out.
 11     *        *        *     Request timed out.
 12     *        *        *     Request timed out.
 13     *        *        *     Request timed out.
 14     *        *        *     Request timed out.
 15     *        *        *     Request timed out.
 16     *        *        *     Request timed out.
 17     *        *        *     Request timed out.
 18     *        *        *     Request timed out.
 19     *        *        *     Request timed out.
 20     *        *        *     Request timed out.
 21     *        *        *     Request timed out.
 22     *        *        *     Request timed out.
 23     *        *        *     Request timed out.
 24     *        *        *     Request timed out.
 25     *        *        *     Request timed out.
 26     *        *        *     Request timed out.
 27     *        *        *     Request timed out.
 28     *        *        *     Request timed out.
 29     *        *        *     Request timed out.
 30     *        *        *     Request timed out.


At this point I think it is something wrong on the side of the ISP. If you guys are also on Virgin Media then we’ll know for sure.

Yeah I am Virgin Media too it seams to be 195.66.224.207 is rejecting (I rang virgin and they suggested it was there firewall). Not sure why perhaps some one was caught DDOS’ing the server and they went through the VM server 212.250.15.210 so it is rejecting all coms. I purchased the annual VPN from Hotspot for £18 and it works a treat