Joining DarkRP server causes my game to crash

When i join a DarkRP server it will download everything then crash. I tried reinstalling it, updating Graphics card, removed all addons, putting “-dxlevel 80” as launch, verify integrity of game cache, and moved my game to Disk D for more storage.

I have,
Intel® Core™2 CPU
x6800 @ 2.93GHz
3.37 GHz, 2.62 GB of RAM

My Disk D has 732 GB of Free space and before my Disk C had 395 GB of Free space. Can anyone help me? :frowning:

Try this command: -dxlevel 81
Remember to remove this after you launch the game (If it works of course.).

Tried -dxlevel 81 and doesn’t work, even tried switching back

[editline]15th March 2014[/editline]

Also, you should probably know that i also have another problem that could possible cause it. When i launch Garry’s Mod, servers will load up and after a certain amount of time if i try to join server it will say, “failed after 4 retries”. So basically internet stops when in Garry’s Mod after certain time, but doesn’t happen when in a game.

Duplicate of this thread: http://forum.facepunch.com/showthread.php?t=1375712