Joining Multiplayer Server - Game Freezes at "Downloading Lua Cache"

I have a fresh Install of Garry Mod, I have HL2, CSS, TF2 etc all installed. (I have not played GMod in over a year). P.S - Computer has been reformatted since and hence this is a fresh install. No addons either. The game juts simply freezes at “Downloading Lua Cache” and here is a ConDump:

Mounting hl2… OK
Mounting cstrike… OK
Mounting dod… OK
Mounting ep2… OK
Mounting tf… OK
Mounting episodic… OK
Mounting hl2mp… OK
Mounting portal… OK
Mounting lostcoast… OK
Mounting hl1… No permission
Mounting hl1mp… No permission
Mounting zeno_clash… No permission
KeyValues Error: RecursiveLoadFromBuffer: got } in key in file scripts/sounds/bit.bite.txt
bit.bite, wave,
KeyValues Error: RecursiveLoadFromBuffer: got } in key in file scripts/sounds/gril.growl.txt
gril.growl, wave,
KeyValues Eror: RecursiveLoadFromBuffer: got } in key in file scripts/sounds/riar.roar.txt
riar.roar, wave,
Garry’s Mod server.dll Build #101 [Sep 23 2010 13:09:35]
maxplayers set to 128
Unknown command “sv_allow_wait_command”
Steam config directory: c:\program files\steam\steamapps********\garrysmod\platform\config
Parent cvar in server.dll not allowed (sv_scriptenforcer_initialkick)
Garry’s Mod client.dll Build #101 [Sep 23 2010 13:09:35]
maxplayers set to 1
Unknown command “cl_thirdperson”
Unknown command “hud_shoemptyweaponslots”
Unknown command “sv_backspeed”
GetAllManifestFiles: Unable to load maplist.txt
] developer 1
] con_logfile
Unknown command “con_logfile”
] condump

I dont know if the above is correct or useful, but I included it as it makes more sense than not to.

At that moment mine does lock up too. I have to wait 10 min from that point to play the game. try letting it run for about 20 mins. if it hasn’t worked then yet. I’m unable to tell you what will

Quite a wait! but I will give it a try :slight_smile: Thanks.