Keep getting this stupid error!

So I was having a problem with the door and the car doors not being able to lock/unlock after many hours of testing and deleting I realized it was the darkrp modification master…I delicately replaced it adding all my jobs shipments and entities back etc etc then every time I wanted to start the server a lua error of this type showed up (Keep in mind im running darkrp 2.6.1)

[ERROR] A runtime error has occurred in “addons/darkrpmodification/lua/darkrp_customthings/jobs.lua” on line 246.
The best help I can give you is this:

Corrupt team: Gangster!
This job does not have a unique command.

Hints:
- There must be some other job that has the same command.

The responsibility for this error lies with (the authors of) one (or more) of these files:
1. addons/darkrpmodification/lua/darkrp_customthings/jobs.lua on line 246
2. [C] on line -1
3. gamemodes/darkrp/gamemode/libraries/modificationloader.lua on line 131
4. gamemodes/darkrp/gamemode/libraries/modificationloader.lua on line 142
5. gamemodes/darkrp/gamemode/cl_init.lua on line 47
------- End of Simplerr error -------

  1. error - [C]:-1
  2. unknown - gamemodes/darkrp/gamemode/libraries/simplerr.lua:467
    3. error - gamemodes/darkrp/gamemode/libraries/fn.lua:80
    4. createJob - gamemodes/darkrp/gamemode/modules/base/sh_createitems.lua:629
    5. unknown - addons/darkrpmodification/lua/darkrp_customthings/jobs.lua:246
    6. doInclude - [C]:-1
    7. loadCustomDarkRPItems - gamemodes/darkrp/gamemode/libraries/modificationloader.lua:131
    8. Call - gamemodes/darkrp/gamemode/libraries/modificationloader.lua:142
    9. unknown - gamemodes/darkrp/gamemode/cl_init.lua:47

So after various changing of many jobs and many of the same error but different job kept showing up I finally ended up switching all the commands for the jobs…
Anyways this new error is popping up I dont know why for some reason its F**ing with me…THe server was completely fine until one day I realized the car doors were’nt locking/unlocking…

[ERROR] addons/darkrpmodification/lua/darkrp_customthings/shipments.lua:600: ‘}’ expected (to close ‘{’ at line 591) near ‘<eof>’

  1. unknown - addons/darkrpmodification/lua/darkrp_customthings/shipments.lua:0

[editline]30th May 2015[/editline]

Ok so I just fixed that last error I forgot to add }) at the end…duuu me…if this works Ill mark this thread as solved!

[editline]30th May 2015[/editline]

Now its saying entities dont have unique values and what not ???What should I do!

Can you please post specific errors with the file erroring in


 tags?