Keyboard input is delayed

I recently reinstalled gmod after moving it from one of my hard drives, and when I began to play, I noticed that my keyboard input was rather delayed. Say I would hold down D, and as I’m strafing right, I let go of D, I keep on strafing for about a full second. I would appreciate some help. Thank you.

Turn RAW input off

On my mouse?

-snip-

derp, that’s mouse settings.

There is no raw input setting.