L4d2 custom player model error

I have been makeing some custom survivor models but whenever i load them up i get this weird paper crease look. They look smooth in 3ds max but then i get this in-game:

I really need some help with this!

I think you need to smooth it before exporting it

How can I do that? I’m sort of a noob in 3ds

Which Max do you have? I can only help you if you have Max 8

darn I have 2010
do you think you tell me anyway?
I might be able to figure it out

-Look at the top and see if you can find a tab labeled “Modifiers”

-Now when a box should drop down, see if there is a option called “Mesh Editing”

-Click or mouse over it and another box should pop out with more options, look for one called “Smooth”

-When selected a box of numbers should appear, it doesn’t matter what you chose. They all seem the same

Thank you i think i might have got it

Welcome

Turn your settings up full when taking screenies, please.

No.

where is the glich? please relase this mod