Lacking View distance and options

------For starters when i click singleplayer or create multiplyer and goto the options tab, I should have the options to 1.No Damage 2. No pvp Damage 3. Allow noclip 4.spawn without weapons and i think there might be one more. Anyways though, when i do go there i dont have the option for making it so you don’t spawn without weapons. I did find an option for it in the Q-menu but it doesn’t work. I am asking how do i get it or is it just that some people just don’t have it.

------When play the map flatgrass i am not able to see accross the whole map for some reason, i was able to on my old computer. Right now i am running the game on highest settings with 1920x1200 resolution and 16xQ AA. Is there a command to make farther view distance or is it just me and its always been like that.

There’s a little slider in there that should work.

Change your view distance around.

Or maybe you’re mistaking a shorter view with the beauty of anti aliasing.