Latest GMOD update screws up load save game ?!

Since the latest update to GMOD which I think was yesterday my saved games bug out and crash, i have tried saving new games but every time i load it back up it crashes, its fine if i haven’t saved any objects within the saved game but as soon as i load it up and look towards where the object should be the objects don’t appear and then the game crashes. Anybody else have this problem ?

Jan 2008
-51

-52
Hiya guys i was wondering ive been searching for an answer on my own for a while and havent found a conclusion yet I make stuff gmod and then later after saving it i load my game and it doesnt have all my stuff had on it is this a glitch where a patch can be applied or am i screwed i have the latest gmod from steam i paid for it does or can neone help me or know what i m talkin bout? lol thanx

Garry said that the saves from old Gmod wouldn’t work.

I am experiencing similar problems.

Old saved games using PhoeniX-Storms add in will crash a few moments after loading (but not if I keep the view down at the ground it seems).

Old saved games based on half life maps with nothing added to them seem to load ok.

Starting from gm_construct and using the new Gmod, a saved game using the Phoenix stuff will also crash.

Using latest dx9 drivers, Nvidia drivers, XP SP2.

What makes this really interesting (any parent will agree with me) is that the saved games in question belong to my 8 yo son who has built the most fantastic “war base” starting with gm_construct and using Phoenix items. I really dont want to face telling him his saved games cant be used!!!

Any ideas or is this a general problem affecting many people? (I think a saved game problem is mentioned in more than one post in these forums)

Thanks for any light someone can shed on this issue…or thanks to the powers that be for working on the problem!

Oh yes, and I have cleaned Gmod and reinstalled phoenix and validated gmod and tried it with and without the old saved games being copied across and…think thats all!

D

Oh my, didn’t see this post either. But yeah you’re right, there are multiple posts about this. I’m posting here as I think it’s quite important we get this fixed because well… Gmod is a bit pointless to play if we can’t save anything. I’ve just tried it this morning because I thought it might have been the little update yesterday but it still crashes 5 seconds after loading a save.

Thanks to anyone who could help.

Yeah and it’s not an old GMOD save game, it’s a save file which i saved within 5 mins of loading it. Save games are an important feature to have so a fix for this should be worked on immediately !

Sorry to double post but has anybody heard anything about a fix to this, i have pretty much given up playing gmod at the moment due to the fact i can’t save my progress without being able to load it up without crashing, i have emailed garry but there’s been no word on his blog about any fix to this, so if any of you have heard anything please post here.

My GMOD is really screwed. It starts to load but then just crashes before the options appear to play singleplayer, multiplayer, etc.

Yes savegame sytem is useless. as well as spawnlists too. -have more than the deafult and when try to browse them it crash-

Sent letters with mdmp to garry but he did not reply. According his blog everything is fine and seems to be he doesn’t care about the situation…

Yeah well pretty much the whole reason i bought the new GMOD was for the save feature since the free gmod 9 doesn’t have the ability to save games, i hope garry doesn’t turn a blind shoulder to this.

Wow, I thought I was the only one, apparently not…
This bug with saving really sucks, you can’t save even one prop(I’ve tested), because when you load a savegame, you look at it, nothing there and POOF, Gmod crashes. This really shoulw be fixed, because saving is important in Gmod.

I was thinking, could this be the result of a certain addon?

Nope because i have tried with a clean version of the new GMOD, i started a game spawned lots of different default objects (not entities/vehicles/npcs, just objects) and then i saved the game, afterwards i loaded that save and looked towards where the objects should be and they fail to appear when 2 secs later my game crashes, i have tried restarting steam and gmod, i have tried reinstalling with no addons/mods whatsoever and still get this lame bug, so now i am a touch ped off after doing all that with no luck whats so ever, i have sent 2 mails to garry thoroughly explaining the problem including mentioning that there’s lots of people having the same prob (there’s also a ton of forum topics about this) and STILL no word from him, not his blog nor the GMOD website, hell not even here on the forums, so yeah i am ped off.

Save function is ineffective here, too. essentially no information is saved except for what map I was on.

Im experiencing the same issue. However when I do load the saved game I notice (just before Gmod crashes of course) that my Wire-Mod elements are still there. This dosn’t really change anything but I thought I would mention it.

One of the most promising features of Gmod is the save game feature and im sure that when one of the developers does notice this it will get fixed. It would be great if that was sooner rather than later though.

It’s weird tho. I recently did a clean install of Gmod, to fix the water graphic bug. Fine, that’s fixed, I can play normal again, save works too.

Then after a few days suddenly this saving bug showed up, no real reason why.

For me saves kept crashing at “Loading Resources”
and just as I finish something in Wire.
Worse still, Adv Dupe doesnt save contraptions properly.

Yeah, i hope we see some fixes to these problems soon, at least a fix to the save game feature so we can save our progress. As for adv dupe hopefully the person/people who created that stool will make a version compatible with the new GMOD, but at the moment any chance of saving our work is busted, and that for me is a major turn off for playing GMOD.

This sucks, I hope it will be fixed, otherwise I will stop playing…

I have the same problem