Latest versoin error

[ERROR] addons/mad cows weapons/lua/weapons/weapon_mad_rpg/shared.lua:159: Tried to use a NULL entity!

  1. __index - [C]:-1
  2. unknown - addons/mad cows weapons/lua/weapons/weapon_mad_rpg/shared.lua:159

Timer Failed! [Simple][@addons/mad cows weapons/lua/weapons/weapon_mad_rpg/shared.lua (line 158)]

[ERROR] addons/mad cows weapons/lua/weapons/weapon_mad_rpg/shared.lua:159: Tried to use a NULL entity!

  1. __index - [C]:-1
  2. unknown - addons/mad cows weapons/lua/weapons/weapon_mad_rpg/shared.lua:159

Timer Failed! [Simple][@addons/mad cows weapons/lua/weapons/weapon_mad_rpg/shared.lua (line 158)]

[ERROR] addons/mad cows weapons/lua/weapons/weapon_mad_rpg/shared.lua:159: Tried to use a NULL entity!

  1. __index - [C]:-1
  2. unknown - addons/mad cows weapons/lua/weapons/weapon_mad_rpg/shared.lua:159

Timer Failed! [Simple][@addons/mad cows weapons/lua/weapons/weapon_mad_rpg/shared.lua (line 158)]
Basically the error i get from madcows sweps,How can i fix this,its every weapon that does it

http://steamcommunity.com/workshop/browse?searchtext=Mad+Cow&childpublishedfileid=0&section=items&appid=4000&browsesort=trend&requiredtags[]=-1 mad cows weapon pack is on the workshop next time look please