Launch Experimental working yet?

Tried to launch experimental version, says failed to start (missing executable). Not sure if it’s currently active or just in the process.

the Dev blog clearly state that during the joining of the 2 branches there might be some down time.

excerpt from devblog

“During this transition period things might get a bit broke for a few hours. If you find yourself unable to launch Rust please try restarting Steam, try restarting your computer, and try going to Verify Contents in the Properties window for Rust in Steam.”

Correct, I was just wondering if it was up or not. I’ve already tried running Rust on its own and it still works. So I’ll just assume it’s not working atm since I’ve already tried going to steam’s tech support to see if the game works or not.

[editline]17th June 2014[/editline]

Figured it out btw, Right click Rust, Properties, Betas, Experimental.

Actually its not the fact that there is down time, the problem is you don’t have the .exe hence the error. To fix this you need to right click rust > properties > betas > experimental branch.
Hope this helped :wink: