Launching Error HELP !

Hello after my cleaning up my computer (formating) i deciaited to instal my gmod.
After i instal it i run it but it crashed and showing that error.
Couldn’t load: D:/SteamLibrary/steamapps/common/GarrysMod/garrysmod/bin/client.dll
Reason: The specified module could not be found.

i tried to find fiz but i found some thread’s without anwser.

Sorry for english im from poland and my english is on not too big level.

Your english is fine. That is a strange file path to your game it normally goes. D:/Program Files/Steam/steamapps/common/GarrysMod/garrysmod/bin/client.dll i think your error could be related to a filepath misreading. Did you make the file path like that or did steam?

Go to system32 and delete awesomium.dll

SORRY is saying that how you wrote D:/Program Files/Steam/steamapps/common/GarrysMod/garrysmod/bin/client.dll and in system32 i dont have awesomium.dll is the way to fix it or maybe if will be repaired in next patch ?

Try C:/Windows/SysWow64/Awesomium.dll then.

[editline]4th May 2014[/editline]

Or try verifying game chache integrity.

i dont have SysWOW64 on my disc and i tried this opcion number 2 too but didnt work