life support 3

i know there are about a bazillion LS threads right now but…
i have RD3 LS3 LSE3 GS2
but when i leave a planet( i am in gooniverse) no tab appears…effectivly make LS pointless…
any ideas? i have the svn from snake…if that helps
plz help this is becoming very annoying that i cant use LS

thanks for ur help

[editline]09:35PM[/editline]

oh and also some of the tools wont work, like heat exchanger, it says in bold red “stool not active”
and
the mining addon(also from snake) wont work =/

Post a list of your addons.

adv dupe
adv teleporter
avd spawner
airbrake
amraam(wired)
anti-noclip
bail out
banannade
bang
bf2 buggy
black magic
blackholecache
bridge tool
buoyancy(and wire)
bridge tool
CAF
shading
climbrope
combinesniper
conna’s tools
cratemaker
crasshail tool
doay of defeat
demo recorder
derma
d_ vechials
door tool(+ extra)
drinks
drugzmod
earthquake
easyprecision
emp
equipment
exosounds
explosives
fin2
fire magic
flamethrower
for alla(suicide bomb)
forcedynamite
forest melon
freeze tool
fueled mod vehicle pack
fuse tool
GS2
Gcombat09
gib shooter
bigcity
perometer turret(and roket)
pressure pad
radio
hoverball(toggle)
paint 0-77

and about a zilloin other random ones
i think ill just un-install and re-install and start fresh if that works ill close the
thread but if it doesnt ill respond

thanks again

i did it
but it doesnt work
here my new (and far shorter)addons list
adv dupe
amraam(wire 2.0)
CAF
day-of-defeat
derma
gcombat(core + extended)
gas systems 2
life support (core + entities)
mining addon
PHX3
RD3
SB3
skilled builders tool pack
wiremod

[editline]12:23AM[/editline]

and all SB related (LS, mining, GS, RD) is from snake’s site like snakesvx or somthing

You can’t use any spacebuild addon of version 3 together with version 2. They aren’t compatable. You need either all v3 or all v2.

so no GS2?
and what about the mining addon?

[editline]04:02PM[/editline]

i deleted GS2 and it worked!
but the mining addon still wont enable =/
oh and i didnt see the thread posting rules so srry

Because it’s v2

ahh…well it works but another problem came up
i disabled LS so i could do somthing in space and when i re-enabled it it didnt turn back on (it says its enabled but when i go into space no tabe appears on my screen) any ideas?