Lighting Bug?

So basically when im on almost any map, this happens:

I think it is a lighting glitch, but I have no idea.

I would appreciate any help!

That’s a reflection problem.

What games do you have or have mounted?

Yeah, looks like you are missing the cubemap texture for the map. Are there any cubemap related errors in console when you join the server?

It’s the map. ( gm_snowconstruct ) Kinda cool map, too bad the reflections are broken.

If it’s the cubemaps that are broken, I can try unpacking it and rebuilding them.

Ah, speaking of cubemaps, I just found this in the console.


Failed, using default cubemap 'engine/defaultcubemap'
Failed, using default cubemap 'engine/defaultcubemap'
Failed, using default cubemap 'engine/defaultcubemap'
Failed, using default cubemap 'engine/defaultcubemap'
Failed, using default cubemap 'engine/defaultcubemap'
Failed, using default cubemap 'engine/defaultcubemap'
Failed, using default cubemap 'engine/defaultcubemap'
Failed, using default cubemap 'engine/defaultcubemap'
Failed, using default cubemap 'engine/defaultcubemap'
Failed, using default cubemap 'engine/defaultcubemap'
Failed, using default cubemap 'engine/defaultcubemap'
Failed, using default cubemap 'engine/defaultcubemap'
Failed, using default cubemap 'engine/defaultcubemap'
Failed, using default cubemap 'engine/defaultcubemap'
Failed, using default cubemap 'engine/defaultcubemap'
Failed, using default cubemap 'engine/defaultcubemap'
Failed, using default cubemap 'engine/defaultcubemap'
Failed, using default cubemap 'engine/defaultcubemap'
Failed, using default cubemap 'engine/defaultcubemap'
Failed, using default cubemap 'engine/defaultcubemap'
Failed, using default cubemap 'engine/defaultcubemap'
Failed, using default cubemap 'engine/defaultcubemap'
Failed, using default cubemap 'engine/defaultcubemap'
Failed, using default cubemap 'engine/defaultcubemap'
Failed, using default cubemap 'engine/defaultcubemap'
Failed, using default cubemap 'engine/defaultcubemap'
Failed, using default cubemap 'engine/defaultcubemap'
Failed, using default cubemap 'engine/defaultcubemap'