Lighting Problems

I’m currently working on a space station map for Gmod. In Half-Life Ep2, where I tested the map because I can reload the map far quicker than in Gmod, my lighting looked fine. However, when I load the map in Gmod, surfaces seem to become extremely reflective. I don’t have HDR or Bloom enabled. What is causing this and is there any way to prevent it? Here are some pictures.

In HL2-Ep2:

http://img103.imageshack.us/img103/7048/hl2ep2screenshot.jpg

In Gmod:

http://img253.imageshack.us/img253/3631/gmspacestationrc10000.jpg

The problem seems to be mostly with white-ish textures.

Turn off bloom.

Add light sources

If you read my post, I said I didn’t have bloom enabled. Turning Bloom on doesn’t change things either.

[editline]12:19PM[/editline]

Care to elaborate?

Update:

Turning Bloom off with console worked. For some reason the option under video wasn’t working…

Light isn’t magically produced in the real world.

I think the fluorescent tubes might be emitting light.

Baugh I was just responding to the quote. >.>

Yes, the light entities are located under the flourescent tubes. It’s the Bloom that makes them seem to be near the wall, because the wall is so reflective.

That’s because it was gmod’s “post processing” bloom, not the one under video settings.