Lighting Problems

I am learning a trick or two from the Maxofs2d but I am having trouble when trying to light my characters.
They all give of a very grainy shade; in comparison with Max they are not so grainy.
Could someone please tell me how I can turn off or reduce the grain when lighting my characters?

This looks like it can help (i swear there’s a better resource out there i’m finding it, in the mean time, try setting your shadow settings to medium)

FOUND IT

I have already used the exact same codes on my autoexec. Try performing this your self, look really close on the models shadow and let me know if you too notice grain.