Linux - Neither 'Rust' nor 'Experimental' will load to main menu.

I ran today’s updates. When I tried to get into a game the client never made it to the main menu. Experimental hangs at a black screen, the main version hangs at a gray screen with the X-eyed smiley face. Neither of them fully load to their main menu’s. Anyone else experiencing this? Missing out on some action in my own server because I can’t load the game :stuck_out_tongue:

I’ll keep trying after each update. See if anything improves.

Try and get the error logs and post. I will hop on tonight after work and see if I can come up with anything too.

One solution to try if anyone else has this problem is to remove all the existing local game content and reinstall. I know this much because it seems to have gotten me into the main menu and beyond at least in the ‘Play Rust’ option.

yea its the same for me cant open any it just force closes

My other friend on Linux has this bug, but I guess I’m one of the lucky ones on Linux that don’t.

Try deleting the local content for Rust in Steam, then re-install.

Rename the data folder, from memory both of the words should start with capitals. As it’s case sensitive.